Installing PHP 7.2.6 on Raspian Stretch on Raspberry Pi 3 Model B+

I recently wanted to install the PHP framework Laravel 5.6 and needed a more current version of PHP.  You see I discovered that Raspian Stretch's debian packages of PHP7 only go upto PHP 7.0.27.  Laravel 5.6 requires at least PHP 7.1.3.  I couldn't find any guides on the internet so I figured it out by myself.  These are the steps…

Read More